Description of Issue
You send a welcome email from Quickpass to an end-user and the email shows up in their junk email folder or quarantined in their spam filter.
Cause
Even though Quickpass has implemented the required email security settings and appropriate DNS records for SPF and DKIM some spam filters may interpret the welcome emails from Quickpass as bulk or spam email.
Resolution
Quickpass recommends as a part of on-boarding a new customer to add the domain getquickpass.com and quickpassnotifications.com to the white list for your customers spam filter. By doing this you will ensure that no important emails from Quickpass will be delivered to a users junk email folder or spam quarantine.
Please consult the documentation for your spam filter provider for the steps to setup the whitelisting of an email domain.
If you experience any other issues related to email delivery with Quickpass emails please open a support ticket at support@getquickpass.com.
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