Description of Challenge
User attempts to load the Web App website (app.getquickpass.com) and gets a 404 Error Message
Cause
Cache on built in Mobile Browser or Computer Browser contains expired or invalid information.
Resolution
Mobile browser
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- Manually open the browser from outside the notification or email.
- Find the tab that contains any sessions for the app.getquickpass.com website
- Close the tab/tab group that has the session in it.
- Retry the link
Computer Browser
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-
- Manually open the browser that the 404 Website Error opened in
- Find any existing tabs tab that are have a session for the app.getquickpass.com website
- Close the tab/tab group that has the session in it
- If there is a tab open, select that tab and click the Logout Button
- Retry the link
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Additional Steps
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- If those steps do not work try to copy the URL from the link and paste it into a different browser type or use an Incognito/Private Browsing/In Private Window and paste the URL
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