Description of Issue
End Users are not receiving SMS messages to the mobile number configured within the End User Accounts screen of the Quickpass Dashboard.
Cause
- End User has the incorrect phone number listed on the End User Accounts Screen
- End User has replied STOP to the SMS service message.
- End User has blocked (either manually or via the Mobile OS SMS Spam/Blocking Feature
Resolution
- Ensure the full Country code and dialing prefix (including the + sign) are correctly entered on the End User Accounts screen
- If you want the End User to confirm that the correct phone number is entered, send them the Welcome Email and instruct them to click on the "Register Mobile Phone Number" link. Ensure they select the correct country from the drop down list on the left side and then enter their full phone number in the box. They will be sent a confirmation SMS message to ensure that the registration of their mobile number was successful.
- If you want the End User to confirm that the correct phone number is entered, send them the Welcome Email and instruct them to click on the "Register Mobile Phone Number" link. Ensure they select the correct country from the drop down list on the left side and then enter their full phone number in the box. They will be sent a confirmation SMS message to ensure that the registration of their mobile number was successful.
- Send the word START to the appropriate SMS system based upon your Tenant Location
- NA - 1-877-941-1037
- EU - +441618505170
- Australia/Oceania - +61489073985
- A confirmation that the phone number has been re-subscribed will be returned as a confirmation that this is now re-enabled.
- A confirmation that the phone number has been re-subscribed will be returned as a confirmation that this is now re-enabled.
- Each mobile operating system is different and each SMS application may have different options. These are the default operating system application instructions.
- Android
- Open the SMS Application
- Tap the 3 dots/hamburger icon in the top right of the screen
- Tap Spam and Blocked
- Scroll through the list of numbers to see if these numbers are listed and tap on the number
- NA - 1-877-941-1037 or "Quickpass"
- EU - +441618505170 or +441158246106 or "Quickpass"
- Australia/Oceania - +61489073985 or "Quickpass"
- A pop up will appear prompting you to Unblock or mark it as Not spam
- Scroll through the list of numbers to see if these numbers are listed and tap on the number
- iOS
- Tap on Settings (Gear icon)
- Tap on Messages
- Tap on Blocked Contacts
- Click the edit button and look for one of these listed numbers:
- NA - 1-877-941-1037 or "Quickpass"
- EU - +441618505170 or +441158246106 or "Quickpass"
- Australia/Oceania - +61489073985 or "Quickpass"
- Tap Delete or Remove
- Android
If none of these potential resolutions resolves the challenge for the End User you are supporting, please submit a ticket either via email to support@getquickpass.com or using the Support Ticket Website. Ensure you include the phone number for the End User within the email body or description of the Support Request.
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