Description of Issue
When manually resetting a password for an Admin user that is connected to an IT Glue password entry you receive an error in the screen shot below.
Cause
When setting up the API key for Quickpass in IT Glue the Password Access check box is not checked. This blocks Quickpass from updating the password in IT Glue after resetting the password.
Resolution
1. As an IT Glue Administrator, log in to IT Glue and navigate to Account > Settings.
2. In the Custom API Keys section, click the checkbox next to Password Access next to the API key you previously created for Quickpass.
3. Check that you can reset a password in Quickpass admin user and verify that the password updates in IT Glue after.
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